- Home
Business Systems Connection Store
- Home
Business Systems Connection Store

Planet XGS3-24242 24-Port 100/1000X SFP Stackable Layer 3 Managed Switch with 4 Optional 10G Slots- Format: Rail-mountable
- Standards: IEEE 802.3 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3z Gigabit SX/LX, IEEE 802.3ab Gigabit 1000Base-T, IEEE 802.3ae 10 Gigabit Ethernet, IEEE 802.3x Flow Control and Back Pressure, IEEE 802.3ad Port Trunk with LACP, IEEE 802.1d Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multiple Spanning Tree Protocol, IEEE 802.1p Class of Service, IEEE 802.1Q VLAN Tagging, IEEE 802.1x Port Authentication Network Control, IEEE 802.1ab LLDP,
- Primary Ports: 24 SFP slots, 100/1000Base-X SFP transceiver / 12 10/100/1000Base-T RJ-45 auto-MDI/MDI-X ports compatible Shared with Port-13 to Port-24
- Primary Port Speed: 10 Gbps
- Model #: XGS3-24242
- Item #: 9SIV02P1ZB1687
- Return Policy: View Return Policy

Planet IGS-5225-8P2S2X Industrial L2+ 8-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP + 2-Port 10G SFP+ Managed Ethernet Switch (-40 - 75 degrees C)- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 2 x SFP + 2 x SFP+
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P2S2X
- Return Policy: View Return Policy

Planet POE-E304 1-Port Ultra PoE to 4-Port 802.3af/at Gigabit PoE Extender- Type: PoE Extender
- Color: Black
- Specifications: Network Connector:
PoE In Port
1 x 10/100/1000BASE-T Ethernet with Ultra PoE "Data + DC" in, auto MDI / MDI-X, auto-negotiation RJ45 connector
PoE Out Port
4 x 10/100/1000BASE-T Ethernet with IEEE 802.3at/802.3af PoE "Data + DC" out, auto MDI / MDI-X, auto-negotiation RJ45 connector
Data Rate: 10/100/1000 Mbps
Switch Architecture: Store-and-Forward
MAC Address Table: 2K
Data Buffer: 2 Mbits
Switch Fabric: 10 Gbps
Switch Throughput: 7.44 Mpps @ 64 bytes
Jumbo Frame: 9K
Flow Control:
IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
LED Indicators:
PoE In Port
10/100 LNK / ACT (Orange), 1000 LNK / ACT (Green)
PoE Out Port 1 to Port 4
10/100 LNK / ACT (Orange), 1000 LNK / ACT (Green)
PoE-in-Use (Orange)
PoE Max. (Orange)
Protection:
ESD (Ethernet): 6 KV
Surge (EFT for powe...
- Model #: POE-E304
- Return Policy: View Return Policy

Planet IGS-5225-16T4S Industrial L2+ 16-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Ethernet Switch (-40 - 75 degrees C)- Format: 19-inch Rack-mountable Design
- Standards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 1588v2
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
FRC 3810 MLD v2
- Primary Ports: 16 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-16T4S
- Return Policy: View Return Policy