
Quick View
Planet WGSW-24040 L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP / SFP Combo Managed Switch- Brand: PLANET
- Format: Rackmount
- Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2
- Network Management Type: Managed
- Model #: WGSW-24040

Quick View
Planet IGS-5225-8P4S Industrial L2+ 8-Port 10/100/1000T 802.3at PoE + 4-Port 100/1000X SFP Managed Ethernet Switch (-40 - 75 degrees C)- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1X Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P4S

Quick View
PLANET Technology - IGS-624HPT - Planet IGS-624HPT Ethernet Switch - 4 Ports - 2 Layer Supported - Modular - Optical- Format: DIN Rail Mount
- Standards: IEEE 802.3 Ethernet / 10Base-T - IEEE 802.3u Fast Ethernet / 100Base-TX - IEEE 802.3ab Gigabit Ethernet / 1000Base-T - IEEE 802.3z Gigabit Ethernet / 1000Base-SX/LX - IEEE 802.3x Full-Duplex Flow Control - IEEE 802.3at High Power over Ethernet- IEEE 802.3af Power over Ethernet
- Primary Ports: 4-port 10/100/1000Base-T RJ-45 with IEEE 802.3af / 802.3at PoE Injector 2-port SFP slot interface, SFP supports 1000Base-X and 100Base-FX transceiver via DIP switch configured
- PoE: IEEE 802.3af / IEEE 802.3at Power over Ethernet / PSE
- Model #: IGS-624HPT

Quick View
Cisco Catalyst C1200-8T-E-2G Ethernet Switch, 10 Ports - Manageable - Gigabit Ethernet - 1000Base-X, 10/100/1000Base-T - 3 Layer Supported- Part Number: C1200-8T-E-2G
- Standards: Layer Supported:
3
Networking Standards:
IEEE 802.1x
IEEE 802.3az
IEEE 802.3ad
IEEE 802.3
IEEE 802.3u
IEEE 802.3ab
IEEE 802.3z
IEEE 802.3x
IEEE 802.1D
IEEE 802.1w
IEEE 802.1s
IEEE 802.3af
IEEE 802.3at
IEEE 802.1p
IEEE 802.11ac
IEEE 802.1Q
IEEE 802.1ab
- Network Media: Media Type Supported:
Optical Fiber
Twisted Pair
Ethernet Technology:
Gigabit Ethernet
Network Technology:
1000Base-X
10/100/ 1000Base-T
- Uplink Interface: Total Number of Expansion Slots:
2.0
Expansion Slot Type:
SFP (mini-GBIC)
Shared SFP Slot:
Yes
Number of SFP Slots:
2
- Model #: C1200-8T-E-2G