
Quick View
Planet WGSW-24040 L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP / SFP Combo Managed Switch- Brand: PLANET
- Format: Rackmount
- Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2
- Network Management Type: Managed
- Model #: WGSW-24040

Quick View
Planet IGS-5225-8P4S Industrial L2+ 8-Port 10/100/1000T 802.3at PoE + 4-Port 100/1000X SFP Managed Ethernet Switch (-40 - 75 degrees C)- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1X Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P4S

Quick View
PLANET Technology - IGS-624HPT - Planet IGS-624HPT Ethernet Switch - 4 Ports - 2 Layer Supported - Modular - Optical- Format: DIN Rail Mount
- Standards: IEEE 802.3 Ethernet / 10Base-T - IEEE 802.3u Fast Ethernet / 100Base-TX - IEEE 802.3ab Gigabit Ethernet / 1000Base-T - IEEE 802.3z Gigabit Ethernet / 1000Base-SX/LX - IEEE 802.3x Full-Duplex Flow Control - IEEE 802.3at High Power over Ethernet- IEEE 802.3af Power over Ethernet
- Primary Ports: 4-port 10/100/1000Base-T RJ-45 with IEEE 802.3af / 802.3at PoE Injector 2-port SFP slot interface, SFP supports 1000Base-X and 100Base-FX transceiver via DIP switch configured
- PoE: IEEE 802.3af / IEEE 802.3at Power over Ethernet / PSE
- Model #: IGS-624HPT

Quick View
RUCKUS ICX 7550, 24-port 10/100/1000 Mbps 802.3at POE+, 2x 40 Gbps QSFP+ dual-mode uplink/stacking ports, modular slot | ICX7550-24P-E2- Brand: Ruckus
- Part Number: ICX7550-24P-E2
- Format: Stackable
- Standards: 802.1AB LLDP
802.1D MAC Bridging
802.1p Mapping to Priority Queue
802.1s Multiple Spanning Tree (MST)
802.1w Rapid Reconfiguration of Spanning Tree
802.1x Port-based Network Access Control (PNAC)
802.3 Carrier Sense Multiple Access/Collision Detection (CSMA/CD)
802.3ab 1000BASE-T
802.1 AX-2008 Link Aggregation
802.3ae 10 Gigabit Ethernet
802.3af Power over Ethernet
802.3at Power over Ethernet Plus
802.3bt 4-Pair Power over Ethernet
802.3u 100Base-TX
802.3x Full duplex and Flow Control
802.3z 1000Base-SX/LX
802.3bz Multi-gigabit Ethernet
802.3 MAU MIB (RFC 2239)
802.3ba 40 and 100 Gbps Ethernet
802.1AE-MACsec (with license)
802.3az Energy Efficient Ethernet
802.1Q VLAN Tagging
- Model #: ICX7550-24P-E2

Quick View
Netgear GS748T 50-Port Gigabit Ethernet Smart Switch, GS748T-600NAS- Brand: NETGEAR
- Part Number: GS748T-600NAS
- Network Media: Media Type Supported:
Twisted Pair
Twisted Pair Cable Standard:
Category 5
Ethernet Technology:
Gigabit Ethernet
Network Technology:
10/100/1000Base-T
- Network Management Type: Manageable:
Yes
Switch Management Type:
Easy Smart Managed
- Model #: GS748T-600NAS